iOS-5-jailbreak

Untethered Jailbreak von Pod2G funktioniert auch unter iOS 5.0.1

Gute Neuigkeiten für all diejenigen, die bereits auf die aktuelle iOS-Version aktualisiert haben. Denn der Jailbreak*-Entwickler Pod2G vom Chronic-Dev Team hat über Twitter bestätigt, dass sein untethered Jailbreak* auch auf seinem iPhone 4 mit iOS 5.0.1 funktioniert. Zudem können alle iPhone 4-Benutzer, die nicht auf einen Unlock angewiesen sind, jetzt auf iOS 5.0.1 aktualisieren. Als nächstes soll der untethered Jailbreak* auf dem iPod touch 3G, 4G und dem iPad 1 getestet werden.

Nicht desto weniger wird die Sicherung von den SHSH-Blobs vor und nach dem Update auf iOS 5.0.1 empfohlen. Mit dieser Anleitung könnt ihr die SHSH-Blobs inklusive APTicket von eurem Gerät extrahieren und sichern.

Allerdings steht immer noch kein Veröffentlichungstermin für den untethered Jailbreak fest. Ebenfalls ist bisher nicht bekannt, ob der Userland Exploit auch auf iPhone 4S und iPad 2 funktioniert.

Bisher noch keine Bewertung.
Bitte warten ...


  1. constantin

    Hast du es schon ausprobiert???

    Bisher noch keine Bewertung.
    Bitte warten ...
    • Moritz

      Der untethered Jailbreak ist noch nicht released 😉 Das dauert noch etwas. Dann werde ich es testen.

      Bisher noch keine Bewertung.
      Bitte warten ...
  2. constantin

    oder machst du es mit deinem 4s gar nicht, weil s noch nicht getestet wurde?

    würde gern endlich das zweite, weisse iphone 4 ensperren… geht das einfach mit dem pwnage-tool?

    Bisher noch keine Bewertung.
    Bitte warten ...
    • Moritz

      Kommt drauf an, welche Firmware hast du drauf und welche Baseband-Version?

      Bisher noch keine Bewertung.
      Bitte warten ...
  3. Tobi

    Hi Moritz, erstmal Merci für deine Arbeit und News 🙂 Hab dir vor einigen Monaten schonmal wegen nem untethered JB für 4.3.5 BB 04.10.01 geschrieben, auch bezüglich eines Unlocks via Gevey-Card. JB hab ich untethered ne WEile gehabt, dann gings mir auf die Nerven, weil mein iPhone 4 2-3 Mal ausgegangen ist…jetzt läuft grad wieder die normale Software und warte sehnlichst auf nen untethered für die 5.0.1, damit ich endlich upgraden kann :)!
    Hab auch gewartet mit dem Unlock. Ein-Zwei Fragen:
    Mit dem untethered 5.0.1 JB hat man uns ja jetzt recht lange warten lassen und immer wieder mit Sätzen wie „kommt bald“, „ist bald soweit“, „in einigen Wochen“, etc. „vertröstet“.
    Hast du schon „geupgraded“ und würdest du mir es empfehlen bei meiner Version und BB?
    Hab iwo gelesen, dass man die Finger weglassen sollte, wenn man auf einen Unlock mit Gevey-Card angewiesen ist, stimmt das?
    Will eigentlich unlocken mit der Gevey oder anderweitig wenn da was in Planung ist, aber wenns nicht geht auf der Version ist es ja unnötig eine zu kaufen(Gevey).
    Wird es einen „freien“ unlock neben der Gevey Möglichkeit geben?
    Wird es überhaupt möglich sein bei meiner eher suboptimalen BB?

    Dank dir nochmal für deine Mühen hier!

    Gruß

    Bisher noch keine Bewertung.
    Bitte warten ...
    • Moritz

      Also deine Baseband-Version funktioniert doch wunderbar mit der Gevey-Karte. Daher sollte es keine Probleme geben, wenn du dein iPhone mit einer Custom Firmware auf iOS 5.0.1 updatest. Du kannst mit Hilfe von Sn0wBreeze (http://www.appdated.de/2011/11/sn0wbreeze-bekommt-ein-update-unterstutzung-fur-ios-5-0-1/) eine Custom Firmware herstellen und damit deine BB beibehalten. Danach kannst wie zuvor bei 4.3.5 vorgehen, damit deine Gevey-Karte funktioniert.

      Bisher noch keine Bewertung.
      Bitte warten ...
  4. Tobi

    Hört sich ja Spitze an, ging wohl an mir vorbei die News,danke für die schnelle Antwort 🙂
    Ok, nochmal zusammenfassend für jemanden wie mich 😀 :
    Momentan, Version 4.3.5 und BB 04.10.01

    1. Ich downloade die neuste Version von Sn0wBreeze (aus dem Link den du gepostet hast) und stelle eine Custom Firmware her.
    2. Ich downloade die neuste iFaith 1.4 Version und sichere dadurch mein SHSH Blob + dieses APTicket
    3. Ich upgrade auf 5.0.1 (da 5.0 ja nicht mehr möglich)
    4. Ich kauf mir die Gevey (irgendwelche Tips welche?) und kann endlich unlocken
    5. Ich warte auf den untethered 5.0.1 JB und alles ist gut :)?!
    Richtig?
    Gruß Tobi

    Bisher noch keine Bewertung.
    Bitte warten ...
    • Moritz

      Bei der 3. musst du natürlich dein Gerät mit der Custom Firmware wiederherstellen und nicht mit der offiziellen iOS 5.0.1 Firmware!!! Das ist wichtig, damit du deine Baseband Version beibehälst und dein Gerät dann auch die Gevey-Karte nutzen kann.

      Zu 4. du solltest natürlich keine „gefakte“ Gevey-Karte kaufen, einfach mal bei eBay schauen 😉

      5. Du musst natürlich einen tethered JB nutzen, um die Gevey-Karte nutzen zu können.

      Ansonsten alles richtig 😉

      Bisher noch keine Bewertung.
      Bitte warten ...

Schreibe einen neuen Kommentar