Sn0wBreeze 2.9 veröffentlicht – Untethered iOS 5.0.1 Jailbreak wird unterstützt

Sn0wBreeze 2.9 veröffentlicht – Untethered iOS 5.0.1 Jailbreak wird unterstützt

Am heutigen Tag feiert das beliebte Jailbreak-Tool Sn0wBreeze seinen zweiten Geburtstag und zelebrierte das Ganze mit einem umfangreichen Update. Mit der neusten Sn0wBreeze-Version kann jetzt auch der aktuelle Untethered Jailbreak für iOS 5.0.1 in einer Custom Firmware umgesetzt werden. Demnach können Windows-Nutzer eine Custom Firmware erstellen, mit der die Baseband-Version des Gerätes nicht aktualisiert wird. Daher ist die Sn0wBreeze-Version 2.9 vor allem für iPhone-Unlocker interessant.

Welche Neuerungen beinhaltet Sn0wBreeze v2.9:

  • Unterstützt auch ältere Firmware-Version
  • Verbesserungen der grafischen Oberfläche
  • Custom Firmwares mit den SHSH Blobs von TinyUmbrella oder iFaith erstellen
  • Entfernt das Update-Kennzeichen bei der Einstellungs-App
  • Integrierter IPSW Downloader
  • Built-in iREB Funktionalität wurde aktualisiert
  • Custom Package Support im Export Modus
  • Alle unterstützten Firmware sind jetzt mit einem Untethered Jailbreak ausgestattet
  • A5 Geräte (iPhone 4S/iPad 2) werden nicht unterstützt

Welche Geräte werden unterstützt?

  • iPad 1
  • iPhone 4
  • iPhone 3GS
  • iPhone 3G
  • iPod Touch 4G
  • iPod Touch 3G
  • iPod Touch 2G

Mittlerweile unterstützt Sn0wBreeze eine Reihe von iOS-Versionen. Zur Zeit können jedoch die iOS-Geräte mit einem A5-Prozessor nicht von dem Jailbreak-Tool profitieren. Demnach müssen Besitzer eines iPhone 4S oder iPad 2 noch einige Tage Geduld haben, bis der Jailbreak endlich fertiggestellt wird. Ansonsten werden folgende iOS-Versionen unterstützt:

  • iOS 3.1.3
  • iOS 3.2.x
  • iOS 4.0.x
  • iOS 4.1
  • iOS 4.2.1 – 4.2.8
  • iOS 4.3 – 4.3.3
  • iOS 5.0.1
  • Die iOS-Versionen 4.3.4/4.3.5/5.0 sollen in naher Zukunft auch unterstützt werden.

Sn0wBreeze v2.9 für Windows kann direkt auf der Homepage von iH8sn0w heruntergeladen werden:

via

Teile diesen Beitrag:
  • http://Webseite julian

    Hey Moritz =)
    Ich habe folgende Frage : ich habe hier ein Iphone 3gs mit iOS 5.0.1 und 06.15.00 baseband. Jetzt brauche ich allerdings einen Unlock dafür. Ich sitze vor einem iMac. wie gehe ich vor ?
    Lg aus frankfurt

    • Moritz

      Falls dein Gerät bereits gejailbreakt ist, dann musst du einfach über Cydia “Ultrasn0w” installieren. Hier gibt es alle Infos darüber:

      http://www.appdated.de/2011/12/ultrasn0w-1-2-5-veroffentlicht-ios-5-0-1-unlock-fur-iphone-4-und-iphone-3gs/

      • http://Webseite Julian

        Nein, es ist im Moment auf Werkseinstellungen zurückgesetzt und will aktiviert werden, was aber nicht geht -> Deshalb brauche ich den Unlock.
        Der link verweist (indirekt) auf einen tethered JB von RedSnow, und drunter steht das man sich von selbem fernhalten soll wenn man auch den Unlock angewiesen ist .. ?! und jetzt ?
        Danke schon mal und Lg

        • Moritz

          Einfach diese Anleitung für den Jailbreak nutzen:

          http://www.appdated.de/2011/12/anleitung-untethered-jailbreak-unter-ios-5-0-1-mit-redsn0w-0-9-10b1/

          Danach wie im oberen Kommentar beschrieben UltraSn0w installieren

          • http://Webseite Julian

            Ok. hab ich eben versucht : ohne Erfolg! Zwischen schritt 6 und 7 der Anleitung kam die Meldung : “No identifying data fetched.” .. =(

          • Moritz

            Hast auch den Haken bei “Install Cydia” drinne gelassen? Ansonsten mal die iOS 5.0.1 Firmware downloaden unter Extras -> Select IPSW die heruntergeladene FIrmware auswählen. Danach JB erneut versuchen.

  • http://Webseite Julian

    Habs eben nochmal versucht um zu gucken das ich auch nichts vergessen hab aber jetzt kam direkt “unexpected error”. ich werdes mal mit der zweiten Methode versuchen.

  • http://Webseite Julian

    so und nochmal mit seperater firmware : “exploid failed” :(

    • Moritz

      Versteh ich nicht … das Ganze ist doch relativ simple. Hast du ein alternativen Computer? PC oder Mac müsste beides gehen.

  • http://Webseite Julian

    Der “unexpectated error” war zwischen meinen Ohren .. gehen tut’s deswegen aber immer noch nicht. Wenn ich normal, nach der Anleitung vorgehe kommt immer “No identifying data fetched.” und zwar bevor ich überhaupt ein Häkchen setzen kann. Und bei “externer” Firmware kommt nach wie vor exploid failed” ich versuchs die tage ma von nem Windows .. auch wenn ich mich da nicht auskenn :S .. wenn du noch ideen hast .. welche auch immer : her damit :P
    und vorallem danke schonmal für die mühe. !! Lg

  • http://Webseite julian

    vom windows problemlos funktioniert .. verwunderlich aber was solls. Danke Lg

  • http://Webseite Julian

    Ich muss nochmals nerven :/ also der JB hat ja funktioniert aber leider funktioniert der Unlock via Ultrasn0w nicht .. zwar wurde das Programm gefunden aber die erwünschte Wirkung blieb aus. ich habe gelesen das das an dem iPad- Baseband 06:15:00 liegen kann aber das wird ja eigentlich von Ultrasn0w unterstützt .. gibt’s Lösungsvorschläge ? Mfg Julian

    • Moritz

      Hmm, also normalerweise sollte es mit deiner baseband-version funktionieren… sehr merkwürdig… wüsste jetzt nicht warum es nicht funktionieren.

  • http://Webseite julian

    Hast du vllt noch andere Möglichkeiten für nen Unlock ?

    • Moritz

      Leider nein… also könntest vll noch mal versuchen die iPad-Baseband zu installieren, aber keine Ahnung … alles sehr merkwürdig … sorry.

Tippe um zu suchen

Schau dir alle Ergebnisse an