evasi0n1.3

Evasi0n 1.3 bringt iOS 6.1.1 Jailbreak für iPhone 4S-Nutzer – Support für OS X 10.5

Am gestrigen Abend hat Apple ein ungeplantes iOS-Update auf 6.1.1 für das iPhone 4S veröffentlicht und damit maßgeblich die andauernden Netzprobleme bei den Netzbetreibern Vodafone* sowie Drei behoben. Nach kurzer Zeit wurde bereits von der Jailbreak*-Community bestätigt, dass Apple in dieser Aktualisierung keine weiteren Sicherheitslücken geschlossen hat und das der Evasi0n-Jailbreak* immer noch funktioniert.

Wie bereits kurz nach der Veröffentlichung von Apple angekündigt, wurde Evasi0n in der Version 1.3 in der Nacht von Montag auf Dienstag zum Download freigegeben. Das aktualisierte Jailbreak*-Tool richtet sich vorwiegend an die neue iOS-Version und ermöglicht das Durchführen des Jailbreaks mit dem iPhone 4S. Es wird allerdings von den Jailbreak-Entwicklern empfohlen, dass keinesfalls ein Update über die „Over-the-Air“-Funktion durchgeführt werden soll. Um Fehler beim Jailbreak zu vermeiden, sollte man eine Aktualisierung über die iTunes-Wiederherstellung in Betracht ziehen. Bevor man die Wiederherstellung anwirft, wird natürlich ein Backup über die iCloud oder iTunes empfohlen.

For people with 4S wanting to update to 6.1.1: make a backup and properly restore your device in iTunes. Do NOT make an OTA update.

Nach dieser Prozedur kann wie gewohnt ein Jailbreak mit der neusten Version 1.3 des Evasi0n-Tools vonstattengehen. Das Progrämmchen kann für WindowsMac OS X und Linux direkt über die Links oder auf der offiziellen Seite von den Evad3rs heruntergeladen werden. Die Video-Anleitung wurde auch schon mit den richtigen Downloadlinks aktualisiert und kann wie gewohnt verwendet werden. Ein allgemeines Update für Jailbreak-Nutzer steht ebenfalls in Cydia zur Verfügung und Evasi0n unterstützt außerdem ab sofort OS X 10.5 sowie frühere Linux-Versionen.

evasi0n 1.3 should now correctly support OSX 10.5 and we also lowered the linux glibc requirement to 2.3

Bisher noch keine Bewertung.
Bitte warten ...


  1. Matrix007

    Hallo leute,

    Habt ihr auch Probleme mit dem Cydia Paket download?, wenn ich z.b
    IntelliScreenX oder Mywi downloaden, bekomm immer diesen Fehler: Hinweis
    paket nicht gefunden, Das Paket com.mywi4.ondemand kann in den
    aktuellen Quellen nicht gefunden werden usw.

    und finde ich nicht in Cydia Suche IntelliScreenX auch nicht Mywi. BigBoss Quelle ist drin.Originale IntelliScreen X und Mywi gehört BigBoss Quelle?

    Bisher noch keine Bewertung.
    Bitte warten ...

Schreibe einen neuen Kommentar