iOS 5.0.1 Unlock – Ultrasn0w 1.2.5 für iPhone 4 und iPhone 3GS am kommenden Monat

Bisher konnten iPhone-Benutzer mit der aktuellen iOS-Firmware 5.0.1 einen Unlock mit Ultrasn0w nicht durchführen. Das iPhone Dev-Team hat jedoch vor kurzem bekannt gegeben, dass die Unlock-Software am kommenden Montag ein Update für iOS 5.0.1 erhalten wird. Allerdings wird die neue Version keine neuen Basebands (Modem-Versionen) freischalten. Daher wird der Unlock beim iPhone 4 und iPhone 3GS nur bei unterstützten Baseband-Versionen funktionieren.

Der Hinweis kann im Changelog des aktualisierten Jailbreak-Tool RedSn0w 0.9.9b9d gefunden werden:

ultrasn0w compatability update (i.e. same baseband requirements) for 5.0.1 will be available on Cydia Monday

Zudem werden weiterhin nur folgende Baseband-Version unterstützt:

  • 01.59.00
  • 04.26.08
  • 05.11.07
  • 05.12.01
  • 05.13.04
  • 06.15.00

Ihr könnt euer iPhone nur mit einem Unlock versehen, falls ihr das Update auf iOS 5.0.1 mit Hilfe einer Custom Firmware durchgeführt habt. Ansonsten wird die Baseband-Version beim Update aktualisiert und ist mit Ultrasn0w 1.2.5 nicht kompatibel. Außerdem ist ein iPhone 4S Unlock bisher noch nicht möglich.

via Apfeleimer



Wichtig: Hilfe zu inhaltlichen Themen kann am einfachsten in unserem Hilfe-Bereich bekommen werden. Dort kann man schnell und einfach bei Problemen und Schwierigkeiten nachfragen und entweder die Redaktion oder auch fachkundige Nutzer beantworten die Frage. Dazu können dann auch andere Nutzer mit dem gleichen Problem die Lösung dazu lesen und müssen nicht mehr selbst eine Frage stellen.