Home Allgemein Pod2G veröffentlicht Untethered iOS 5.0.1 Jailbreak für iPhone 4, iPhone 3GS, iPad 1, iPod touch 3G & 4G

Pod2G veröffentlicht Untethered iOS 5.0.1 Jailbreak für iPhone 4, iPhone 3GS, iPad 1, iPod touch 3G & 4G

von Moritz

Vor wenigen Minuten wurde nach monatelanger Entwicklung der Untethered Jailbreak* für iOS 5.0.1 von dem Jailbreak*-Entwickler Pod2G veröffentlicht. Der Jailbreak* unterstützt das iPhone 4, iPhone 3GS, iPad 1, iPod touch 3G & 4G und kann mit Hilfe von Redsn0w 0.9.10 Beta 1 durchgeführt werden. Zusätzlich können Nutzer, die bereits ein Gerät mit einem tethered Jailbreak besitzen, ein Cydia-Paket namens Corona 5.0.1 installieren, um den Untethered Jailbreak zu installieren.

Sollten Jailbreak-Benutzer immer noch nicht auf iOS 5.0.1 upgedatet haben, ist eine Aktualisierung schnellstmöglich zu empfehlen. Apple* könnte auf diese Veröffentlichung reagieren und eine neue iOS-Version freigegeben, um die genutzte Sicherheitslücke zu beheben. Zusätzlich wird jedem empfohlen die SHSH-Blobs mit Hilfe von Redsn0w, TinyUmbrella oder Cydia zu sichern.

Es stehen zwei verschiedene Möglichkeiten zur Auswahl um den Untethered Jailbreak zu installieren:

  • Geräte auf iOS 5.0.1, die bereits einen tethered Jailbreak besitzen, können entweder mit Hilfe von Redsn0w erneut gejailbreakt werden (Der Haken bei “Install Cydia” muss entfernt werden) oder über das oben genannte Cydia-Paket namens Corona 5.0.1 von dem Chronic Dev-Team.
  • Geräte auf iOS 5.0.1, die über keinen tethered Jailbreak verfügen, müssen mit Hilfe von Redsn0w gejailbreakt werden.
Wichtiger Hinweis für Unlocker:
Bei einer Aktualisierung auf iOS 5.0.1 müssen Benutzer, die auf einen Unlock angewiesen sind, eine Custom Firmware für das Update verwenden. Ansonsten verlieren Sie die Möglichkeit Ultrasn0w oder die Gevey SIM-Karte zu verwenden.

Die neuste Redsn0w Version kann unter die unten stehenden Links heruntergeladen werden:

Zum Schluss die entsprechenden Versionshinweise von Redsn0w 0.9.10b:

Here are the basic steps for how to get it:

  • The untether is for iOS 5.0.1 on iPhone3GS, iPhone4, iPhone4-CDMA, iPad1, iPod touch 3G, iPod touch 4G
  • If you have one of those devices and are not on 5.0.1 yet, update now!  The SHSH window is still open for 5.0.1  If you unlock via ultrasn0w or gevey, make sure you only get to 5.0.1 via a custom IPSW!  See the guides at places like iClarified.com if you don’t know how.  Once you’re at 5.0.1, use the latest redsn0w 0.9.10 to both jailbreak and untether.
  • If you’re already at 5.0.1 with a tethered jailbreak, you have two choices: either run redsn0w 0.9.10 over your current jailbreak (deselect “Install Cydia” if you do that), or install the Cydia package prepared by the chronic devteam.  The patches are the same regardless of which you choose.
  • Some of you are using a hybrid 5.0/5.0.1 configuration.  If so, do not attempt to install this untether over that setup!  You will most likely get into a reboot cycle.  Do a sync and fresh restore to 5.0.1 then install the jailbreak + untether.
Hat der Artikel weiter geholfen? Dann würden wir uns über eine Bewertung freuen.
1 Stern2 Stern3 Stern4 Stern5 Stern (Bisher noch keine Bewertungen)
Loading...

17 Kommentare

Illegalox Dezember 27, 2011 - 14:04

WooooooOoowW;
Bin so begeistert davon ;D

Antwort
constantin Dezember 27, 2011 - 16:03

jipppi

Antwort
unlock Dezember 27, 2011 - 21:20

Möchte gerne nen unlock mit meinem iphone4 durchführen…..jedoch bin ich nicht der hellste in den sachen ^^….daher meine frage, ob es hier auch schon nen genaues tutorial gibt wie das funzt…..weil oben steht jailbreaken, dann wird was von custom firmware erwähnt usw. ^^…. Wäre daher hilfreich wenn mir dabei jemand behilflich wäre, nicht das ich noch was falsch mache.

Antwort
Moritz Dezember 27, 2011 - 21:26

Auf welcher iOS-Version befindest du dich gerade?

Antwort
unlock Dezember 27, 2011 - 21:40

Hab imo die 4.2.1 drauf….würde das ganze unlock zeug aber gerne auf der 5.0.1 nutzen….daher frage ich lieber, nicht dass ich noch was falsch mache

Antwort
Moritz Dezember 27, 2011 - 21:45

Also dann musst du eine Custom Firmware für iOS 5.0.1 erstellen. Am besten mit dieser Anleitung:

https://www.appdated.de/2011/10/ios-5-unlock-anleitung-um-eure-baseband-version-beim-update-beizubehalten-ultrasn0w-1-2-4/

Bei der Anleitung natürlich die iOS 5.0.1 downloaden und auch verwenden (nicht iOS 5).

Antwort
Ahmed Dezember 28, 2011 - 00:25

Hi Moritz
geht das mit gevay Sim wenn ich ein Custom Frimware reinpake ?

Antwort
Moritz Dezember 28, 2011 - 00:46

Ja, dass müsste funktionieren, Hauptsache du behälst die Baseband-Version, welche die Gevey SIM-Karte unterstützt.

Antwort
Ahmed Dezember 28, 2011 - 16:06

es hat alles geklappt nun furiousMod Quelle stimmt nicht ich bekomme sehr oft fehlermelund das,dass furiousMod könnte nicht installiert werden und Außerdem Cydia ist voll langsam .

-kannst du mir was empfählen ? ich danke dir im Voraus:)

achja kann ich mich bei dir also auf deine Webseite regestieren dammit ich immer die neuigkeit habe?

Antwort
Moritz Dezember 28, 2011 - 17:09

Also momentan hat Cydia sehr viele Probleme, da der Server überlastet ist, dann können Fehlermeldungen kommen, wenn du eine Quelle hinzufügen willst. Am besten noch bissle abwarten, bis sich der Ansturm gelegt hat.

Du kannst uns auf Facebook, Twitter, Google+ über einen RSS-Feed folgen. Die Links findest du am Ende des Artikels.

Antwort
Ahmed Dezember 29, 2011 - 00:08

oki danke dir:)

wie kann ich ein Cuostem Frimware für 3G erstellen (iOS 4.2.1) ich habe mac System. kannst du mir bitte ein Link Posten bzw ein Anleitung?

DANKE NOCHMAL

Antwort
Moritz Dezember 29, 2011 - 00:09 Antwort
Alex Januar 4, 2012 - 15:34

kann mir bitte jemand helfen? kenn mich net aus… 🙂
habe jailbreak gemacht und cydi installiert auf meinem iphone 4 5.0.1.
wie führ ich jetzt ein unlock durch?
danke!!!

Antwort
Moritz Januar 4, 2012 - 20:11

Ein Unlock kannst du mit Ultrasn0w durchführen, aber nur bestimmte Baseband-Version werden unterstützt. Welche hast du denn?

Antwort

Diesen Artikel kommentieren