Home Allgemein Redsn0w 0.9.9b9d behebt Probleme beim iPhone 3GS iOS 5.0.1 Untethered Jailbreak

Redsn0w 0.9.9b9d behebt Probleme beim iPhone 3GS iOS 5.0.1 Untethered Jailbreak

von Moritz

In der aktuellen Woche bescherte uns das Dev-Team mit einem Update für das bekannte Jailbreak-Tool Redsn0w und auch die Unlock-Software Ultrasn0w bekam eine neue Version spendiert. Beide Aktualisierungen dienten zur erweiterten Kompatibilität von iOS 5.0.1 und haben ansonsten keine größeren Neuerungen mit sich gebracht. Jedoch hatte das Dev-Team einige Probleme bezüglich dem Untethered Jailbreak* für iPhone 3GS-Besitzer mit einer älteren Bootrom. Denn über die Kommentar-Funktion haben sich einige Besitzer über Probleme beim Jailbreak* beschwertDiese Fehlerbehebungen wurde im Laufe des gestrigen Tages mit der Redsnow-Version 0.9.9b9d nachgereicht.

Aus diesem Grund können jetzt auch Besitzer eines iPhone 3GS mit einer alten Bootrom ohne Bedenken ein Update auf iOS 5.0.1 durchführen. Zudem können Anwender, die bereits die vorherige Version von Redsnow verwendet haben, einen Jailbreak* mit der aktuellen Version einfach drüberlaufen lassen. Dabei muss unter “Extras -> Select IPSW” manuell die Firmware von iOS 5.0.1 ausgewählt werden und danach den Jailbreak, ohne den Haken bei Cydia, durchführen.

Zitat aus dem zugehörigen Blogeintrag vom Dev-Team:

iPhone3GS owners in our comments section below noticed a problem with the untethered jailbreak available for the old-bootrom 3GS. We’ve corrected that problem in 0.9.9b9d. If you have an old-bootrom 3GS and have already used last night’s redsn0w on it, you can re-run it again without losing anything. Just use this new version, go to Extras->IPSW and manually select the 5.0.1 IPSW, then go back and Jailbreak it again (but you can uncheck Cydia because it’s already installed).

Unter den folgenden Links könnt ihr die neuste Version von Redsn0w herunterladen:

Außerdem wurde unsere detaillierte Jailbreak-Anleitung* entsprechend angepasst und kann unter diesem Link eingesehen werden.

via

Hat der Artikel weiter geholfen? Dann würden wir uns über eine Bewertung freuen.
1 Stern2 Stern3 Stern4 Stern5 Stern (Bisher noch keine Bewertungen)
Loading...

20 Kommentare

Marc Dezember 23, 2011 - 11:12

Der Link für die Anleitung ist fehlerhaft!

Antwort
Moritz Dezember 23, 2011 - 14:17

Habe ich editiert! Danke für den Hinweis

Antwort
Bossi70 Dezember 24, 2011 - 14:03

Funktioniert nix

Antwort
Moritz Dezember 24, 2011 - 14:21

und was genau funktioniert nicht? nähere Informationen wären hilfreich.

Antwort
timmy Dezember 25, 2011 - 17:38

Habe momentan ein dickes problem da das iphone nicht mehr hochfähr nach dem jailbreak es sind jetzt mehr als 20 min vergangen und es fährt immernoch hoch ich konnte nichtmal die Anleitung zur Installation von dem semitethered Jailbreak durchführen woran kann das liegen

Antwort
Moritz Dezember 26, 2011 - 00:32

Hast du den tethered Boot durchgeführt?

Antwort
Marcel Dezember 26, 2011 - 15:19

Hi Moritz, erstmal Frohe Weihnachten!!
Ich würde gern mit meinem 3GS auf IOS 5 gehen, nur weiß ich nicht ob das so ohne Probleme möglich ist,da ich das Baseband 6.015 habe!! 🙁
Hast du evtl. ne Anleitung oder Erfahrung damit, hatte genug Probleme ein Jailbreak auf dem Gerät (IOS4.2)zum laufen bringen…
MFG

Antwort
Moritz Dezember 26, 2011 - 15:36

Hi Marcel, wünsche dir auch erstmal frohe Weihnachten. Ich hatte dir schon auf dein anderes Kommentar geantwortet. Aber hier noch mal meine Antwort:

Du musst mit Hilfe von einer Custom Firmware (erstellt mit RedSn0w) dein Gerät auf iOS 5 aktualisieren. Dafür musst du die iOS 5.0.1 Firmware runterladen und natürlich auch Redsn0w. Dann verwendest du am besten folgende Anleitung, damit dein Gerät aktualisiert wird, aber weiterhin die gleiche Baseband-Version beinhaltet.

https://www.appdated.de/2011/10/ios-5-unlock-anleitung-um-eure-baseband-version-beim-update-beizubehalten-ultrasn0w-1-2-4/

Wenn du auf einen Unlock angewiesen bist, musst du immer deine Baseband-Version beibehalten und kannst dann nach einem Jailbreak mit dieser Anleitung:

https://www.appdated.de/2011/12/jailbreak-ios-4-3-5-mit-redsn0w-anleitung/

Einen Unlock mit UltraSn0w durchführen:

https://www.appdated.de/2011/12/ultrasn0w-1-2-5-veroffentlicht-ios-5-0-1-unlock-fur-iphone-4-und-iphone-3gs/

Wichtig ist nur, niemals über iTunes einfach ein Update installieren. Immer nur mit Hilfe einer Custom Firmware!!!!

Antwort
Marcel Dezember 28, 2011 - 10:18

Hi Moritz, danke für die schnelle Antwort, aber irgendwie kann ich unter Win7 keine custom Version erstellen. Bekomme immer eine Fehlermeldung , hast du eine Lösung??wäre super wenn du mir behilflich sein könntest
Mfg

Antwort
Marcel Dezember 28, 2011 - 14:20

ja habe ich … der fehler kommt direkt bei Snowbrezze 2.8b8. Sobald ich die firmware 5.01 die ich runtergeladen habe ins graue fenster ziehen will kommt ne fehlermeldung Not a valid IPSW !! 🙁
Woran kann das liegen, kann ich das auch mit redsnow unter windows machen oder geht das nicht ??

Antwort
Moritz Dezember 28, 2011 - 15:19

Das ganze kannst du auch mit Redsn0w machen unter Extras

Antwort
Marcel Dezember 28, 2011 - 20:46

hey wenn ich die firmware eingespielt habe, wie mache ich dann den jailbreak, oder bleibt der erhalten ???

Antwort
Moritz Dezember 28, 2011 - 20:52

Was meinst du genau? Bitte genauer beschreiben.

Antwort
Marcel Dezember 28, 2011 - 20:54

ja ich habe ja bis jetzt die version 4.2 mit jailbreak, wenn ich jetzt nach der anleitung die firmware erstellt habe und über itunes einspiele, ist dann mein jailbreak weg oder bleibt der ??Wenn ner weg ist, wie mache ich ihn wieder drauf ??

Antwort
Marcel Dezember 28, 2011 - 21:01

hmmm bekomme fehler 1602 bei itunes was nu ???

Antwort
Moritz Dezember 28, 2011 - 22:38

Vor dem Wiederherstellen versuch mit Redsn0w in den pwned DFU-Mode zu gehen, dann sollte der Fehler nicht mehr kommen.

Antwort
Marcel Dezember 28, 2011 - 22:50

alles gut hab s geschafft!!!

Antwort
Alexander Haas Dezember 29, 2011 - 16:14

Hy habe jailbreak gemacht hatte aber dann kein Netz mehr,warum das

Antwort
Moritz Dezember 29, 2011 - 16:48

Kannst du bitte genau schildern, welche Version du vorher hast, welches Geräte, Baseband-Version und ob du einen Unlock benötigst. Dann kann ich besser helfen 😉

Antwort

Diesen Artikel kommentieren